Affected packages

Packages affected by glib2-devel upgrade from 2.64.3-1.fc32 to 2.64.4-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
fwupd build 1 a month ago
pulseaudio build 1 a month ago
gnome-desktop3 build 1 a month ago
dbus build 1 a month ago
libratbag build 1 a month ago
pacemaker build 1 a month ago
xdg-desktop-portal build 1 a month ago
cockpit build 1 a month ago
cutter build 1 2 months ago
pygobject3 build 1 2 months ago
wingpanel-indicator-session build 1 2 months ago
gedit build 1 2 months ago
doublecmd build 1 2 months ago
icecat build 1 2 months ago
iagno build 1 2 months ago
gala build 1 2 months ago
evolution-data-server build 1 2 months ago
vips build 1 2 months ago
doublecmd build 1 2 months ago
filezilla build 1 2 months ago
pacemaker build 1 2 months ago
mutt build 2 a month ago
psi-notify build 2 a month ago
libinput build 2 a month ago
diffoscope build 2 2 months ago
thunderbird build 2 2 months ago
gnome-abrt build 2 2 months ago
kdelibs3 build 2 2 months ago
firefox build 2 2 months ago
openssh build 2 2 months ago
kio-gdrive build 2 2 months ago
eiskaltdcpp build 2 2 months ago
python-PyMuPDF build 2 3 months ago
glibc build 4 a month ago
sagemath build 4 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by glib2-devel upgrade from 2.64.3-1.fc32 to 2.64.4-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.