Affected packages

Packages affected by glib2-devel upgrade from 2.63.6-1.fc32 to 2.64.1-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
ocaml-lwt build 1 3 months ago
libzypp build 1 3 months ago
GMT build 1 3 months ago
telepathy-glib build 1 4 months ago
startdde build 1 4 months ago
folks build 1 4 months ago
pango build 1 4 months ago
gimp-focusblur-plugin build 1 4 months ago
tucnak2 build 1 4 months ago
libdazzle build 1 4 months ago
grilo-plugins build 1 4 months ago
gtk4 build 1 4 months ago
appmenu-qt5 build 2 3 months ago
postgis build 2 3 months ago
nodejs-mapnik build 2 3 months ago
gazebo build 2 3 months ago
mapserver build 2 3 months ago
kitty build 2 3 months ago
dee build 2 3 months ago
tuxpaint build 2 4 months ago
ImageMagick build 2 4 months ago
rdkit build 2 4 months ago
diffoscope build 2 4 months ago
firefox build 2 4 months ago
spice-gtk build 2 4 months ago
saga build 3 4 months ago
supertux build 3 4 months ago
tagtool build 3 4 months ago
python-mapnik build 3 4 months ago
hyperrogue build 4 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by glib2-devel upgrade from 2.63.6-1.fc32 to 2.64.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.