Affected packages

Packages affected by glib2-devel downgrade from 2.63.0-1.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
quentier build 1 a month ago
libquentier build 1 a month ago
deepin-qt5integration build 1 a month ago
claws-mail build 1 a month ago
weston build 1 2 months ago
gnome-rdp build 1 3 months ago
icedtea-web build 1 3 months ago
golang-deepin-go-lib build 1 4 months ago
transmission build 1 4 months ago
libdbusmenu build 1 4 months ago
libdazzle build 1 4 months ago
pulseaudio build 1 4 months ago
quassel-irssi build 1 5 months ago
glibd build 1 5 months ago
pcsxr build 1 5 months ago
frogr build 1 5 months ago
pygtk2 build 1 5 months ago
xsensors build 1 5 months ago
appstream-generator build 1 5 months ago
icedtea-web build 1 5 months ago
librsvg2 build 1 6 months ago
libzypp build 1 7 months ago
chromium build 1 7 months ago
folks build 1 7 months ago
libticonv build 1 7 months ago
elementary-files build 1 7 months ago
digikam build 1 7 months ago
vocal build 1 7 months ago
OpenIPMI build 1 7 months ago
cockpit build 1 7 months ago
sssd build 1 7 months ago
icedtea-web build 1 9 months ago
libratbag build 1 9 months ago
gnome-builder build 1 9 months ago
fwupd build 1 9 months ago
gnome-documents build 2 2 days ago
dolphin-emu build 2 a month ago
libguestfs build 2 a month ago
gnome-documents build 2 2 months ago
asterisk build 2 3 months ago
diffoscope build 2 3 months ago
qemu build 2 4 months ago
mapserver build 2 4 months ago
ncl build 2 4 months ago
postgis build 2 4 months ago
dee build 2 4 months ago
celestia build 2 4 months ago
grip build 2 5 months ago
lilypond build 2 5 months ago
gpsdrive build 2 5 months ago
inkscape build 2 5 months ago
dolphin-emu build 2 5 months ago
engrampa build 2 5 months ago
libappindicator build 2 5 months ago
eiskaltdcpp build 2 5 months ago
sway build 2 5 months ago
tomoe-gtk build 2 5 months ago
gnucash build 2 5 months ago
graphviz build 2 5 months ago
deepin-control-center build 2 5 months ago
mono-bouncycastle build 2 5 months ago
boo build 2 5 months ago
lsp-plugins build 2 5 months ago
slick-greeter build 2 5 months ago
diffoscope build 2 5 months ago
vfrnav build 2 6 months ago
gdb build 2 6 months ago
rubygem-webkit2-gtk build 2 7 months ago
slurm build 2 7 months ago
player build 2 7 months ago
fcitx build 2 7 months ago
opencv build 2 7 months ago
plasma-discover build 2 7 months ago
deepin-session-ui build 2 7 months ago
gnome-contacts build 2 7 months ago
apcupsd build 2 7 months ago
golang-github-mattn-gtk build 2 7 months ago
guitarix build 2 7 months ago
nodejs-mapnik-vector-tile build 2 7 months ago
deepin-kwin build 2 9 months ago
subversion build 2 9 months ago
nemo-extensions build 2 9 months ago
gnome-maps build 2 9 months ago
systemd build 2 9 months ago
spice-gtk build 2 9 months ago
kdesvn build 3 a month ago
fmit build 3 a month ago
qgis build 3 4 months ago
laby build 3 4 months ago
coq build 3 4 months ago
coq build 3 5 months ago
coq build 3 5 months ago
mrpt build 3 7 months ago
openbabel build 3 7 months ago
wine-mono build 3 9 months ago
rclone build 4 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel downgrade from 2.63.0-1.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.