Affected packages

Packages affected by glib2-devel upgrade from 2.62.0-1.fc31 to 2.62.1-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
eclipse build 1 a month ago
nordugrid-arc build 1 3 months ago
libinsane build 1 3 months ago
entangle build 1 3 months ago
golang-deepin-go-lib build 1 3 months ago
modem-manager-gui build 1 3 months ago
elementary-files build 1 3 months ago
switchboard-plug-printers build 1 3 months ago
thunderbird build 2 a month ago
grip build 2 3 months ago
appeditor build 2 3 months ago
easytag build 2 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2-devel upgrade from 2.62.0-1.fc31 to 2.62.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.