Affected packages

Packages affected by glib2-devel upgrade from 2.61.2-1.fc31 to 2.61.3-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libopensync build 1 2 months ago
lightdm build 1 2 months ago
libinsane build 1 2 months ago
pulseaudio build 1 2 months ago
libdazzle build 1 2 months ago
entangle build 1 2 months ago
libdbusmenu build 1 2 months ago
GraphicsMagick build 2 2 months ago
ImageMagick build 2 2 months ago
kdewebdev build 3 2 months ago
koffice-kivio build 3 2 months ago
golang-github-docker-cli build 3 2 months ago
openbabel build 3 2 months ago
rclone build 4 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2-devel upgrade from 2.61.2-1.fc31 to 2.61.3-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.