Affected packages

Packages affected by glib2-devel downgrade from 2.61.1-3.fc31 to - (in Fedora 31)
Package Current state Build Distance Build time
libdbusmenu build 1 a month ago
gtksourceview2 build 1 a month ago
quassel-irssi build 1 2 months ago
glibd build 1 2 months ago
pcsxr build 1 2 months ago
frogr build 1 2 months ago
pygtk2 build 1 2 months ago
xsensors build 1 2 months ago
appstream-generator build 1 2 months ago
icedtea-web build 1 2 months ago
grip build 2 2 months ago
lilypond build 2 2 months ago
gpsdrive build 2 2 months ago
inkscape build 2 2 months ago
dolphin-emu build 2 2 months ago
engrampa build 2 2 months ago
libappindicator build 2 2 months ago
eiskaltdcpp build 2 2 months ago
sway build 2 2 months ago
tomoe-gtk build 2 2 months ago
gnucash build 2 2 months ago
graphviz build 2 2 months ago
mono-bouncycastle build 2 2 months ago
lsp-plugins build 2 2 months ago
slick-greeter build 2 2 months ago
diffoscope build 2 2 months ago
laby build 3 a month ago
coq build 3 a month ago
coq build 3 2 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib2-devel downgrade from 2.61.1-3.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.