Affected packages

Packages affected by glib2-devel upgrade from 2.61.1-2.fc31 to 2.61.3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
libdbusmenu build 1 3 months ago
libdazzle build 1 3 months ago
pulseaudio build 1 3 months ago
quassel-irssi build 1 3 months ago
glibd build 1 4 months ago
pcsxr build 1 4 months ago
frogr build 1 4 months ago
pygtk2 build 1 4 months ago
xsensors build 1 4 months ago
appstream-generator build 1 4 months ago
icedtea-web build 1 4 months ago
asterisk build 2 2 months ago
mapserver build 2 3 months ago
ncl build 2 3 months ago
postgis build 2 3 months ago
dee build 2 3 months ago
celestia build 2 3 months ago
grip build 2 4 months ago
lilypond build 2 4 months ago
gpsdrive build 2 4 months ago
inkscape build 2 4 months ago
dolphin-emu build 2 4 months ago
engrampa build 2 4 months ago
libappindicator build 2 4 months ago
eiskaltdcpp build 2 4 months ago
sway build 2 4 months ago
tomoe-gtk build 2 4 months ago
gnucash build 2 4 months ago
graphviz build 2 4 months ago
deepin-control-center build 2 4 months ago
mono-bouncycastle build 2 4 months ago
boo build 2 4 months ago
lsp-plugins build 2 4 months ago
slick-greeter build 2 4 months ago
diffoscope build 2 4 months ago
qgis build 3 2 months ago
laby build 3 3 months ago
coq build 3 3 months ago
coq build 3 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.61.1-2.fc31 to 2.61.3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.