Affected packages

Packages affected by glib2-devel upgrade from 2.61.1-1.fc31 to 2.61.1-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 1 5 months ago
libzypp build 1 5 months ago
chromium build 1 5 months ago
folks build 1 5 months ago
libticonv build 1 5 months ago
elementary-files build 1 5 months ago
digikam build 1 5 months ago
vocal build 1 5 months ago
OpenIPMI build 1 6 months ago
vfrnav build 2 5 months ago
gdb build 2 5 months ago
rubygem-webkit2-gtk build 2 5 months ago
slurm build 2 5 months ago
player build 2 5 months ago
fcitx build 2 5 months ago
opencv build 2 5 months ago
plasma-discover build 2 5 months ago
deepin-session-ui build 2 5 months ago
gnome-contacts build 2 5 months ago
apcupsd build 2 5 months ago
golang-github-mattn-gtk build 2 5 months ago
guitarix build 2 5 months ago
coq build 3 4 months ago
mrpt build 3 5 months ago
openbabel build 3 5 months ago
rclone build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib2-devel upgrade from 2.61.1-1.fc31 to 2.61.1-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.