Affected packages

Packages affected by glib2-devel upgrade from 2.56.4-10.el8_4.1 to 2.56.4-156.el8 (in EPEL 8)
Package Current state Build Distance Build time
root build 2 2 months ago
plplot build 3 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by glib2-devel upgrade from 2.56.4-10.el8_4.1 to 2.56.4-156.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.