Affected packages

Packages affected by glib2-devel upgrade from 2.56.1-4.el7_6 to 2.56.1-5.el7 (in EPEL 7)
Package Current state Build Distance Build time
libfm-qt build 1 2 months ago
nordugrid-arc build 1 3 months ago
ctpl build 1 3 months ago
perl-Glib build 1 3 months ago
irc-otr build 1 3 months ago
mysql-proxy build 1 3 months ago
quasselc build 1 3 months ago
zeromq build 1 3 months ago
sylfilter build 1 3 months ago
babeltrace build 1 3 months ago
snapd build 1 4 months ago
lximage-qt build 2 2 months ago
root build 2 3 months ago
irssi-xmpp build 2 3 months ago
perl-HTTP-Soup build 2 3 months ago
mate-icon-theme-faenza build 2 3 months ago
xmp build 2 3 months ago
libmatemixer build 2 3 months ago
globus-xio-udt-driver build 2 3 months ago
perl-GTop build 2 3 months ago
libraqm build 2 3 months ago
wine build 2 4 months ago
gnuradio build 3 3 months ago
0ad build 3 4 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by glib2-devel upgrade from 2.56.1-4.el7_6 to 2.56.1-5.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.