Affected packages

Packages affected by glib-networking upgrade from 2.74~alpha-4.fc37 to 2.74~rc-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
emacs build 3 2 months ago
abrt build 3 2 months ago
frogr build 3 2 months ago
emacs-slime build 3 2 months ago
supercollider build 3 2 months ago
python-pyface build None 2 months ago
erlang-riak_ensemble build None 2 months ago
aws build None 2 months ago
erlang-stringprep build None 2 months ago
audacity build None 2 months ago
corectrl build None 2 months ago
python-paperwork-backend build None 2 months ago
guitarix build None 2 months ago
python-mne build None 2 months ago
erlang-lager build None 2 months ago
gnome-screenshot build None 2 months ago
gstreamer1-plugins-bad-free build None 2 months ago
erlang-jiffy build None 2 months ago
0ad build None 2 months ago
gsequencer build None 2 months ago
xfce4-calculator-plugin build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib-networking upgrade from 2.74~alpha-4.fc37 to 2.74~rc-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.