Affected packages

Packages affected by glib-networking upgrade from 2.70~beta-1.fc36 to 2.70.0-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
erlang build 3 a month ago
rssguard build 3 a month ago
otter-browser build 3 a month ago
kmail build 3 a month ago
kontact build 3 a month ago
mumble build 3 a month ago
mediaconch build 3 a month ago
nip2 build 3 a month ago
mscore build 4 a month ago
python-envisage build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by glib-networking upgrade from 2.70~beta-1.fc36 to 2.70.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.