Affected packages

Packages affected by glib-networking upgrade from 2.62.0-1.fc31 to 2.62.1-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
emacs-evil build 3 a month ago
appeditor build 3 a month ago
modem-manager-gui build 3 a month ago
elementary-files build 3 a month ago
easytag build 3 a month ago
maven-eclipse-plugin build 4 28 days ago
uom-se build None 28 days ago
enki build None 29 days ago
compile-command-annotations build None 30 days ago
gap-pkg-polenta build None a month ago
grip build None a month ago
entangle build None a month ago
golang-deepin-go-lib build None a month ago
switchboard-plug-printers build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glib-networking upgrade from 2.62.0-1.fc31 to 2.62.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.