Affected packages

Packages affected by glib-networking upgrade from 2.61.90-1.fc31 to 2.62.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python3 build 3 2 months ago
emacs-slime build 3 2 months ago
clang build 3 2 months ago
freeorion build 3 3 months ago
openms build 3 3 months ago
jfreechart build 3 3 months ago
octave-symbolic build 4 3 months ago
qgis build None 2 months ago
python-uranium build None 2 months ago
golang-deepin-go-lib build None 2 months ago
transmission build None 2 months ago
qemu build None 2 months ago
libdbusmenu build None 2 months ago
vtk build None 3 months ago
jacoco build None 3 months ago
libdazzle build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glib-networking upgrade from 2.61.90-1.fc31 to 2.62.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.