Affected packages

Packages affected by gjs upgrade from 1.72.0-3.fc36 to 1.72.0-4.fc36 (in Fedora 36)
Package Current state Build Distance Build time
quilter build 3 a month ago
guitarix build 3 a month ago
geary build 3 a month ago
gnome-screenshot build 3 a month ago
libgda build 3 a month ago
elementary-music build 3 a month ago
elementary-shortcut-overlay build 3 a month ago
elementary-screenshot-tool build 3 a month ago
bijiben build 3 a month ago
gtranslator build 3 a month ago
xfce4-calculator-plugin build 3 a month ago
gnome-passwordsafe build 3 a month ago
elementary-notifications build 3 a month ago
deja-dup build 3 a month ago
fondo build 3 a month ago
minder build 3 a month ago
gnome-usage build 3 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by gjs upgrade from 1.72.0-3.fc36 to 1.72.0-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.