Affected packages

Packages affected by gjs upgrade from 1.69.2-1.fc35 to 1.70.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
xfce4-equake-plugin build 3 2 months ago
elementary-photos build 3 2 months ago
gnome-passwordsafe build 3 2 months ago
xfce4-equake-plugin build 3 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by gjs upgrade from 1.69.2-1.fc35 to 1.70.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.