Affected packages

Packages affected by git upgrade from 2.37.0-1.fc37 to 2.37.1-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
edk2 build 1 3 months ago
pesign-test-app build 1 4 months ago
ruby build 1 4 months ago
accountsservice build 1 4 months ago
mingw-wine-gecko build 1 4 months ago
hpx build 1 4 months ago
domoticz build 1 4 months ago
public-inbox build 1 4 months ago
libratbag build 1 4 months ago
ejabberd build 1 4 months ago
qtl866 build 1 4 months ago
git-cinnabar build 1 4 months ago
phpcov build 2 4 months ago
php-phpunit-phploc build 2 4 months ago
kgb-bot build 2 4 months ago
php-doctrine-common build 3 4 months ago
php-deepdiver-zipstreamer build 3 4 months ago
php-consolidation-output-formatters build 3 4 months ago
php-doctrine-doctrine-bundle build 3 4 months ago
php-aws-sdk3 build 3 4 months ago
php-gettext-gettext build 3 4 months ago
php-nrk-Predis build 3 4 months ago
php-laminas-config build 3 4 months ago
php-simplepie build 3 4 months ago
php-laminas-form build 3 4 months ago
openqa build 3 4 months ago
php-pimple build 3 4 months ago
php-google-apiclient-services build 3 4 months ago
php-ocramius-proxy-manager build 3 4 months ago
php-sebastian-diff3 build 3 4 months ago
php-consolidation-annotated-command build 3 4 months ago
php-stecman-symfony-console-completion build 3 4 months ago
php-hamcrest build 3 4 months ago
php-laminas-code build 3 4 months ago
php-symfony-security-acl build 3 4 months ago
php-google-auth build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by git upgrade from 2.37.0-1.fc37 to 2.37.1-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.