Affected packages

Packages affected by git upgrade from 2.31.1-1.fc35 to 2.32.0-1.fc35.1 (in Fedora Rawhide)
Package Current state Build Distance Build time
xs build 1 4 months ago
mingw-wine-gecko build 1 4 months ago
opam build 1 4 months ago
pesign-test-app build 1 4 months ago
python-murano-pkg-check build 1 5 months ago
manifest-tool build 1 5 months ago
containernetworking-plugins build 1 5 months ago
xs build 1 5 months ago
git-cinnabar build 1 5 months ago
pesign-test-app build 1 5 months ago
buildah build 1 5 months ago
oci-seccomp-bpf-hook build 1 5 months ago
crawl build 1 5 months ago
mingw-wine-gecko build 1 5 months ago
osbuild-composer build 1 5 months ago
bodhi build 2 4 months ago
php-opencloud-openstack build 3 17 days ago
php-Monolog build 3 4 months ago
php-amqplib build 3 4 months ago
php-guzzlehttp-guzzle build 3 4 months ago
php-laminas-xmlrpc build 3 4 months ago
php-simplesamlphp-saml2_3 build 3 4 months ago
php-google-apiclient1 build 3 4 months ago
phpdoc build 3 4 months ago
php-google-apiclient build 3 4 months ago
php-laminas-mvc-plugin-fileprg build 3 4 months ago
php-ocramius-code-generator-utils build 3 4 months ago
php-laminas-tag build 3 4 months ago
php-phpdocumentor-reflection-docblock2 build 3 4 months ago
php-aws-sdk3 build 3 4 months ago
php-pimple build 3 4 months ago
php-cache-filesystem-adapter build 3 4 months ago
php-firephp-firephp-core build 3 4 months ago
php-laminas-log build 3 4 months ago
php-laminas-http build 3 4 months ago
php-gettext-gettext build 3 5 months ago
php-google-apiclient build 3 5 months ago
php-phpdocumentor-reflection-docblock2 build 3 5 months ago
php-google-apiclient1 build 3 5 months ago
php-geshi build 3 5 months ago
php-laminas-http build 3 5 months ago
php-mikey179-vfsstream build 3 5 months ago
php-laminas-xmlrpc build 3 5 months ago
php-amqplib build 3 5 months ago
php-cache-filesystem-adapter build 3 5 months ago
php-pimple build 3 5 months ago
php-ocramius-code-generator-utils build 3 5 months ago
php-firephp-firephp-core build 3 5 months ago
php-simplesamlphp-saml2_3 build 3 5 months ago
php-guzzlehttp-guzzle build 3 5 months ago
php-Monolog build 3 5 months ago
php-aws-sdk3 build 3 5 months ago
phpdoc build 3 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by git upgrade from 2.31.1-1.fc35 to 2.32.0-1.fc35.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.