Affected packages

Packages affected by git upgrade from 2.28.0-0.1.rc1.fc33 to 2.28.0-0.2.rc2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
sigul build 1 4 days ago
tig build 1 4 months ago
gcab build 1 4 months ago
libxkbcommon build 1 4 months ago
execstack build 1 4 months ago
compat-readline6 build 1 4 months ago
asn1c build 1 4 months ago
pesign-test-app build 1 4 months ago
minicom build 1 4 months ago
git-cinnabar build 1 4 months ago
qotd build 1 4 months ago
flatbuffers build 1 4 months ago
qtpass build 1 4 months ago
CuraEngine-lulzbot build 1 4 months ago
gmp build 1 4 months ago
groff build 1 4 months ago
grub2 build 1 4 months ago
gawk build 1 4 months ago
hpx build 1 4 months ago
jss build 1 4 months ago
cyrus-imapd build 1 4 months ago
libvirt build 1 4 months ago
ruby build 1 4 months ago
dogtag-pki build 1 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git upgrade from 2.28.0-0.1.rc1.fc33 to 2.28.0-0.2.rc2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.