Affected packages

Packages affected by git-core upgrade from 2.30.0-1.fc34.1 to 2.30.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
pcs build 1 25 days ago
python-uranium build 1 4 months ago
ruby build 2 4 months ago
php-swaggest-json-schema build 4 2 months ago
php-phpdocumentor-reflection-docblock4 build 4 2 months ago
php-laminas-permissions-acl build 4 2 months ago
php-gettext-gettext build 4 4 months ago
php-horde-Horde-Support build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git-core upgrade from 2.30.0-1.fc34.1 to 2.30.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.