Affected packages

Packages affected by git-core upgrade from 2.27.0-0.2.rc2.fc33 to 2.28.0-0.2.rc2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
calcium-calculator build 1 2 months ago
wmbusmeters build 1 2 months ago
thc-ipv6 build 1 2 months ago
CuraEngine build 1 2 months ago
gcab build 1 2 months ago
libimobiledevice build 1 2 months ago
librsvg2 build 1 2 months ago
pypy3 build 1 2 months ago
python-graph-tool build 1 2 months ago
qtcurve build 1 2 months ago
gdcm build 1 2 months ago
rubygem-rugged build 1 2 months ago
lugaru build 1 2 months ago
dcmtk build 1 2 months ago
rubygem-git build 1 2 months ago
calligra build 1 2 months ago
tig build 2 2 months ago
libxkbcommon build 2 2 months ago
execstack build 2 2 months ago
compat-readline6 build 2 2 months ago
asn1c build 2 2 months ago
pesign-test-app build 2 2 months ago
minicom build 2 2 months ago
git-cinnabar build 2 2 months ago
qotd build 2 2 months ago
flatbuffers build 2 2 months ago
qtpass build 2 2 months ago
CuraEngine-lulzbot build 2 2 months ago
gmp build 2 2 months ago
groff build 2 2 months ago
grub2 build 2 2 months ago
gawk build 2 2 months ago
hpx build 2 2 months ago
jss build 2 2 months ago
cri-tools build 2 2 months ago
moby-engine build 2 2 months ago
transifex-client build 2 2 months ago
gnulib build 2 2 months ago
dcm2niix build 2 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by git-core upgrade from 2.27.0-0.2.rc2.fc33 to 2.28.0-0.2.rc2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.