Affected packages

Packages affected by git-core upgrade from 2.24.1-1.fc31 to 2.25.2-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
rubygem-railties build 1 4 months ago
libvirt build 2 4 months ago
git-cola build 2 4 months ago
rubygem-spy build 2 4 months ago
mingw-spice-gtk build 2 4 months ago
openmeeg build 2 4 months ago
python-nibabel build 3 3 months ago
python-alembic build 3 4 months ago
php-guzzle-Guzzle build 4 4 months ago
php-di build 4 4 months ago
php-phpmyadmin-sql-parser build 4 4 months ago
php-horde-Horde-Mapi build None 3 months ago
python-dask build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by git-core upgrade from 2.24.1-1.fc31 to 2.25.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.