Affected packages

Packages affected by git-core upgrade from 2.24.0-0.1.rc1.fc32 to 2.24.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pip build 1 27 days ago
qt5-qtwebengine build 1 a month ago
rubygem-railties build 1 a month ago
ruby build 2 29 days ago
python-hypothesis build 3 29 days ago
python-nibabel build 3 30 days ago
php-nrk-Predis build 4 27 days ago
php-simplesamlphp-saml2 build 4 29 days ago
php-guzzlehttp-guzzle build 4 29 days ago
php-horde-Horde-Support build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git-core upgrade from 2.24.0-0.1.rc1.fc32 to 2.24.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.