Affected packages

Packages affected by git-core upgrade from 2.23.0-1.fc32 to 2.24.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pip build 1 25 days ago
qt5-qtwebengine build 1 a month ago
rubygem-railties build 1 a month ago
supertuxkart build 1 a month ago
openscad build 1 a month ago
gtranslator build 1 a month ago
abrt build 1 a month ago
spice-gtk build 1 a month ago
qtcurve build 1 a month ago
gdcm build 1 a month ago
ruby build 2 27 days ago
ruby build 2 a month ago
gnome-shell build 2 a month ago
mutter build 2 a month ago
libreoffice build 2 a month ago
crawl build 2 a month ago
openmeeg build 2 a month ago
python-hypothesis build 3 27 days ago
python-nibabel build 3 27 days ago
enki build 3 a month ago
python-httpretty build 3 a month ago
xfce4-statusnotifier-plugin build 3 a month ago
php-nrk-Predis build 4 25 days ago
php-simplesamlphp-saml2 build 4 27 days ago
php-guzzlehttp-guzzle build 4 27 days ago
php-horde-Horde-Support build None a month ago
python-networkx build None a month ago
python-patsy build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git-core upgrade from 2.23.0-1.fc32 to 2.24.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.