Affected packages

Packages affected by git-core upgrade from 2.21.0-1.fc31 to 2.22.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-railties build 1 6 months ago
YafaRay build 2 5 months ago
cmake build 2 5 months ago
xonsh build 2 6 months ago
cyrus-imapd build 2 6 months ago
cyrus-imapd build 2 6 months ago
python-nbconvert build 3 5 months ago
python-txtorcon build 3 5 months ago
mirrormanager2 build 3 5 months ago
subunit build 3 5 months ago
python-sphinx build 3 6 months ago
php-onelogin-php-saml build 4 6 months ago
php-consolidation-annotated-command build 4 6 months ago
python-dask build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git-core upgrade from 2.21.0-1.fc31 to 2.22.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.