Affected packages

Packages affected by git-core-doc upgrade from 2.45.1-1.fc41 to 2.45.2-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
topgit build 2 a month ago
python-pyside6 build 2 a month ago
mingw-pdcurses build 2 a month ago
mingw-wine-gecko build 2 a month ago
qtl866 build 2 a month ago
mingw-portablexdr build 2 a month ago
mingw-spice-gtk build 2 a month ago
libgsystem build 2 a month ago
git-annex build 2 a month ago
mailman3 build 2 a month ago
libratbag build 2 a month ago
cmake build 2 a month ago
git-cinnabar build 2 a month ago
mingw-pcre build 2 a month ago
edk2 build 2 a month ago
iguanaIR build 2 a month ago
pesign-test-app build 2 a month ago
ruby build 2 a month ago
mtr build 2 a month ago
libfm build 2 a month ago
phpcpd build 3 a month ago
php-email-address-validation build 4 a month ago
php-cache-adapter-common build 4 a month ago
php-williamdes-mariadb-mysql-kbs build 4 a month ago
php-egulias-email-validator build 4 a month ago
php-sebastian-global-state2 build 4 a month ago
php-phpunit-php-timer5 build 4 a month ago
php-phpdocumentor-reflection-docblock4 build 4 a month ago
php-hamcrest2 build 4 a month ago
php-aws-php-sns-message-validator build 4 a month ago
php-cache-filesystem-adapter build 4 a month ago
php-fig-link-util build 4 a month ago
php-phpdocumentor-type-resolver build 4 a month ago
php-phpdocumentor-reflection-common build 4 a month ago
fatcat build 4 a month ago
php-phpdocumentor-reflection-docblock2 build 4 a month ago
php-erusev-parsedown build 4 a month ago
php-doctrine-cache build 4 a month ago
php-egulias-email-validator2 build 4 a month ago
php-sentry build 4 a month ago
php-phpseclib build 4 a month ago
php-doctrine-annotations build 4 a month ago
php-paragonie-random-compat build 4 a month ago
php-Faker build 4 a month ago
php-symfony-polyfill build 4 a month ago
php-maxminddb build 4 a month ago
php-zetacomponents-base build 4 a month ago
openqa build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by git-core-doc upgrade from 2.45.1-1.fc41 to 2.45.2-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.