Affected packages

Packages affected by git-core-doc upgrade from 2.38.0-1.fc38 to 2.38.1-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
uresourced build 2 13 days ago
tcsh build 2 3 months ago
pesign-test-app build 2 3 months ago
cmake build 2 3 months ago
libvirt build 2 3 months ago
reuse build 2 3 months ago
diffoscope build 2 3 months ago
reposurgeon build 2 3 months ago
mingw-spice-gtk build 2 3 months ago
perl-Git-Repository build 2 3 months ago
phpcov build 3 3 months ago
php-phpunit-php-code-coverage9 build 3 3 months ago
php-laminas-code build 4 3 months ago
php-doctrine-common build 4 3 months ago
php-laminas-db build 4 3 months ago
php-laminas-form build 4 3 months ago
php-laminas-hydrator3 build 4 3 months ago
php-doctrine-doctrine-bundle2 build 4 3 months ago
php-friendsofphp-proxy-manager-lts build 4 3 months ago
php-gettext-gettext build 4 3 months ago
php-nikic-php-parser4 build 4 3 months ago
php-doctrine-instantiator build 4 3 months ago
php-laminas-config build 4 3 months ago
php-symfony-security-acl build 4 3 months ago
php-laminas-log build 4 3 months ago
php-pear-PHP-CodeSniffer build 4 3 months ago
php-ocramius-proxy-manager build 4 3 months ago
php-laminas-console build 4 3 months ago
php-hamcrest build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by git-core-doc upgrade from 2.38.0-1.fc38 to 2.38.1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.