Affected packages

Packages affected by git-core-doc upgrade from 2.25.0-1.fc32 to 2.26.2-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
icedtea-web build 2 2 months ago
git-lfs build 2 2 months ago
pacemaker build 2 2 months ago
perl-SOAP-WSDL build 2 2 months ago
buildah build 2 2 months ago
hpx build 2 3 months ago
fedpkg build 2 3 months ago
python-gear build 2 3 months ago
mingw-wine-gecko build 2 3 months ago
jgit build 2 3 months ago
libvirt build 2 3 months ago
python-openstacksdk build 2 3 months ago
python-openstackclient build 2 3 months ago
python-tackerclient build 2 4 months ago
python-osc-lib build 2 4 months ago
grub2 build 2 4 months ago
opam build 2 4 months ago
xfce4-statusnotifier-plugin build 3 3 months ago
bodhi build 3 3 months ago
php-doctrine-dbal build 4 2 months ago
php-zetacomponents-graph build 4 2 months ago
php-pear-Text-Password build 4 3 months ago
php-pear-XML-Serializer build 4 3 months ago
php-jsonlint build 4 3 months ago
php-pragmarx-google2fa build 4 3 months ago
php-horde-Horde-Text-Filter build None 3 months ago
php-horde-Horde-ListHeaders build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by git-core-doc upgrade from 2.25.0-1.fc32 to 2.26.2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.