Affected packages

Packages affected by ghostscript downgrade from 9.52-8.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
python-matplotlib build 1 3 months ago
sphinxbase build 1 3 months ago
gdal build 1 3 months ago
travelccm build 1 5 months ago
trademgen build 1 5 months ago
GMT build 1 5 months ago
hypre build 2 3 months ago
player build 3 3 months ago
R-R.devices build 3 3 months ago
R-usethis build 3 5 months ago
python-theano build 3 5 months ago
R-nanotime build 3 5 months ago
simspark build 3 5 months ago
pcb build 3 5 months ago
lyx build 3 5 months ago
python-mplcairo build 4 3 months ago
vxl build 4 3 months ago
wine build 4 3 months ago
gcc build 4 3 months ago
plplot build 4 3 months ago
thrift build 4 5 months ago
gcc build 4 5 months ago
mscore build 4 5 months ago
insight build None a month ago
root build None 3 months ago
kicad build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ghostscript downgrade from 9.52-8.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.