Affected packages

Packages affected by ghostscript downgrade from 9.52-8.fc33 to - (in Fedora 33)
Package Current state Build Distance Build time
stdair build 1 a month ago
python-matplotlib build 1 a month ago
travelccm build 1 3 months ago
trademgen build 1 3 months ago
GMT build 1 3 months ago
stdair build 1 4 months ago
bugzilla build 2 a month ago
R-usethis build 3 3 months ago
python-theano build 3 3 months ago
R-nanotime build 3 3 months ago
simspark build 3 3 months ago
pcb build 3 3 months ago
lyx build 3 3 months ago
python-mplcairo build 4 a month ago
thrift build 4 3 months ago
gcc build 4 3 months ago
mscore build 4 3 months ago
plplot build 4 4 months ago
graphite2 build None a month ago
kicad build None 3 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by ghostscript downgrade from 9.52-8.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.