Affected packages

Packages affected by ghc-rpm-macros-extra upgrade from 1.9.9-4.fc31 to 2.0.3-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
xmobar build 1 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ghc-rpm-macros-extra upgrade from 1.9.9-4.fc31 to 2.0.3-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.