Affected packages

Packages affected by ghc-primitive upgrade from 0.8.0.0-1.fc39 to 0.8.0.0-3.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
Agda build 2 4 months ago
ghc-linear build 3 11 days ago
ghc-word-wrap build 3 4 months ago
ghc-bencode build 3 4 months ago
ghc-gi-gio build 3 4 months ago
ghc-gtk build 3 4 months ago
ghc-gi-atk build 3 4 months ago
ghc-gi-gobject build 3 4 months ago
ghc-fdo-notify build 3 4 months ago
ghc-gi-glib build 3 4 months ago
ghc-gi-gmodule build 3 4 months ago
ghc-gi-ostree build 3 4 months ago
ghc-gi-gdkpixbuf build 3 4 months ago
ghc-gtk3 build 3 4 months ago
ghc-gi-harfbuzz build 3 4 months ago
ghc-doctemplates build 3 4 months ago
ghc-gi-cairo build 3 4 months ago
ghc-gi-pango build 3 4 months ago
hedgewars build 3 4 months ago
ghc-gi-gtk build 3 4 months ago
ghc-gi-gdk build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ghc-primitive upgrade from 0.8.0.0-1.fc39 to 0.8.0.0-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.