Affected packages

Packages affected by gettext-libs downgrade from 0.20.1-1.fc31 to 0.19.8.1-18.fc30 (in Fedora rawhide)
Package Current state Build Distance Build time
libdbusmenu build 2 a month ago
php-horde-Horde-Translation build 2 a month ago
celestia build 2 a month ago
sssd build 2 a month ago
python-sphinx build 2 a month ago
php-horde-Horde-Translation build 2 2 months ago
gpsdrive build 2 2 months ago
dolphin-emu build 2 2 months ago
eiskaltdcpp build 2 2 months ago
tomoe-gtk build 2 2 months ago
gnucash build 2 2 months ago
pulseaudio build 3 a month ago
debhelper build 3 a month ago
entangle build 3 a month ago
entangle build 3 a month ago
cockpit build 3 2 months ago
engrampa build 3 2 months ago
appstream-generator build 3 2 months ago
kf5-libkcddb build 3 2 months ago
git-annex build 4 a month ago
zathura-pdf-mupdf build 4 2 months ago
pygtk2 build 4 2 months ago
xsensors build 4 2 months ago
sway build 4 2 months ago
deepin-kwin build 4 2 months ago
dtkwidget build 4 2 months ago
asterisk build None 6 days ago
laby build None a month ago
coq build None a month ago
R-webutils build None a month ago
pypy build None a month ago
xmobar build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gettext-libs downgrade from 0.20.1-1.fc31 to 0.19.8.1-18.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.