Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Affected packages

Packages affected by gettext-envsubst upgrade from 0.21-18.0.20220203... to 0.21-19.0.20220203... (in Fedora Rawhide)
Package Current state Build Distance Build time
tin build 3 2 months ago
at-spi2-core build 3 2 months ago
msitools build 3 2 months ago
shared-mime-info build 3 2 months ago
gnome-dictionary build 3 2 months ago
gnome-mahjongg build 3 2 months ago
gnome-tetravex build 3 2 months ago
mingw-spice-gtk build 3 2 months ago
kmplayer build 3 2 months ago
gnome-screenshot build 3 2 months ago
frogr build 3 2 months ago
PackageKit build 3 2 months ago
abrt-java-connector build 3 2 months ago
snapper build 3 2 months ago
kguitar build 3 2 months ago
grub-customizer build 3 2 months ago
ardour6 build 3 2 months ago
mypaint build 3 2 months ago
abrt build 3 2 months ago
mate-settings-daemon build 4 2 months ago
emacs build 4 2 months ago
dovecot build 4 2 months ago
clamav build 4 2 months ago
trojita build 4 2 months ago
gstreamer1-plugins-bad-free build 4 2 months ago
audacity build 4 2 months ago
guitarix build 4 2 months ago
gsequencer build 4 2 months ago
0ad build None 2 months ago
R-flexiblas build None 2 months ago
yersinia build None 2 months ago
xfce4-calculator-plugin build None 2 months ago
touchegg build None 2 months ago
lv2-ir-plugins build None 2 months ago
lv2-fabla build None 2 months ago
librealsense build None 2 months ago
setBfree build None 2 months ago
arc-theme build None 2 months ago
free42 build None 2 months ago
ckb-next build None 2 months ago
lsp-plugins build None 2 months ago
python-mplcairo build None 2 months ago
muse build None 2 months ago
0ad build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gettext-envsubst upgrade from 0.21-18.0.20220203... to 0.21-19.0.20220203....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.