Affected packages

Packages affected by gettext-devel upgrade from 0.22.4-2.fc40 to 0.22.5-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mingw-gdbm build 1 3 months ago
guile-reader build 1 3 months ago
sssd build 1 3 months ago
gnutls build 1 3 months ago
opendbx build 1 3 months ago
bout++ build 1 3 months ago
guvcview build 1 3 months ago
audacity build 1 3 months ago
pspp build 1 3 months ago
mdbtools build 1 3 months ago
mingw-poppler build 1 3 months ago
libskk build 1 3 months ago
wine build 1 3 months ago
libunicapgtk build 1 3 months ago
tilix build 1 3 months ago
gstreamer1-plugins-bad-free build 1 3 months ago
rawstudio build 1 3 months ago
mingw-libgovirt build 2 3 months ago
libunicap build 2 3 months ago
cataclysm-dda build 2 3 months ago
xmlcopyeditor build 2 3 months ago
marker build 2 3 months ago
xfmpc build 2 3 months ago
xfce4-notes-plugin build 2 3 months ago
pulseaudio build 2 3 months ago
mingw-libsoup build 2 3 months ago
gummi build 2 3 months ago
mingw-gtksourceview3 build 2 3 months ago
mingw-GConf2 build 2 3 months ago
libkkc build 2 3 months ago
telepathy-logger build 2 3 months ago
remmina build 2 3 months ago
geany-plugins build 2 3 months ago
icecat build 2 3 months ago
libgda5 build 2 3 months ago
gimp build 2 3 months ago
libbonoboui build 2 3 months ago
gnome-translate build 2 3 months ago
gtkhtml3 build 2 3 months ago
libgdl build 2 3 months ago
vinagre build 2 3 months ago
speedtest build 2 3 months ago
gedit-latex build 2 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by gettext-devel upgrade from 0.22.4-2.fc40 to 0.22.5-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.