Affected packages

Packages affected by gettext-common-devel upgrade from 0.22.4-2.fc40 to 0.22.5-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mingw-gdbm build 2 2 months ago
guile-reader build 2 2 months ago
sssd build 2 2 months ago
gnutls build 2 2 months ago
opendbx build 2 2 months ago
bout++ build 2 2 months ago
guvcview build 2 2 months ago
audacity build 2 2 months ago
pspp build 2 2 months ago
mdbtools build 2 2 months ago
mingw-poppler build 2 2 months ago
libskk build 2 2 months ago
wine build 2 2 months ago
libunicapgtk build 2 2 months ago
tilix build 2 2 months ago
gstreamer1-plugins-bad-free build 2 2 months ago
rawstudio build 2 2 months ago
mingw-libgovirt build 3 2 months ago
libunicap build 3 2 months ago
cataclysm-dda build 3 2 months ago
xmlcopyeditor build 3 2 months ago
marker build 3 2 months ago
xfmpc build 3 2 months ago
xfce4-notes-plugin build 3 2 months ago
pulseaudio build 3 2 months ago
mingw-libsoup build 3 2 months ago
gummi build 3 2 months ago
mingw-gtksourceview3 build 3 2 months ago
mingw-GConf2 build 3 2 months ago
libkkc build 3 2 months ago
telepathy-logger build 3 2 months ago
remmina build 3 2 months ago
geany-plugins build 3 2 months ago
icecat build 3 2 months ago
libgda5 build 3 2 months ago
gimp build 3 2 months ago
libbonoboui build 3 2 months ago
gnome-translate build 3 2 months ago
gtkhtml3 build 3 2 months ago
libgdl build 3 2 months ago
vinagre build 3 2 months ago
speedtest build 3 2 months ago
gedit-latex build 3 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by gettext-common-devel upgrade from 0.22.4-2.fc40 to 0.22.5-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.