Affected packages

Packages affected by gegl04-devel upgrade from 0.4.46-5.fc40 to 0.4.46-6.fc40 (in Fedora 40)
Package Current state Build Distance Build time
gimp build 1 4 months ago
gimp-separate+ build 2 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by gegl04-devel upgrade from 0.4.46-5.fc40 to 0.4.46-6.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.