Affected packages

Packages affected by gdk-pixbuf2-devel upgrade from 2.42.8-3.fc36 to 2.42.9-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
appstream build 1 a month ago
entangle build 2 28 days ago
gtranslator build 2 29 days ago
gnome-tetravex build 2 30 days ago
gnome-passwordsafe build 2 30 days ago
mate-user-admin build 2 30 days ago
almanah build 2 30 days ago
gnome-2048 build 2 30 days ago
geary build 2 30 days ago
gnome-screenshot build 2 30 days ago
libgda build 2 a month ago
grub-customizer build 2 a month ago
guitarix build 2 a month ago
gimp-dbp build 2 a month ago
free42 build 2 a month ago
devhelp build 2 a month ago
bijiben build 2 a month ago
guayadeque build 2 a month ago
nip2 build 2 a month ago
gnome-dictionary build 2 a month ago
dconf-editor build 2 a month ago
gnome-mahjongg build 2 a month ago
frogr build 2 a month ago
xfce4-calculator-plugin build 2 a month ago
gitg build 2 a month ago
tcpjunk build 3 30 days ago
0ad build 3 a month ago
openbabel build 3 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by gdk-pixbuf2-devel upgrade from 2.42.8-3.fc36 to 2.42.9-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.