Affected packages

Packages affected by gdk-pixbuf2-devel upgrade from 2.42.8-1.fc37 to 2.42.8-2.fc37 (in Fedora 37)
Package Current state Build Distance Build time
pcsxr build 1 2 months ago
grub-customizer build 2 2 months ago
file-roller build 2 2 months ago
appstream-generator build 2 2 months ago
gnome-dictionary build 2 2 months ago
d-feet build 2 2 months ago
devhelp build 2 2 months ago
gtranslator build 2 2 months ago
entangle build 2 2 months ago
xfce4-calculator-plugin build 2 2 months ago
profanity build 2 2 months ago
brasero build 2 2 months ago
seahorse-nautilus build 2 2 months ago
easytag build 2 2 months ago
zathura build 2 2 months ago
modem-manager-gui build 2 2 months ago
mypaint build 2 2 months ago
gnome-mahjongg build 2 2 months ago
yersinia build 2 2 months ago
dconf-editor build 2 2 months ago
gitg build 2 2 months ago
guitarix build 2 2 months ago
free42 build 2 2 months ago
transmission build 2 2 months ago
bijiben build 2 2 months ago
luxcorerender build 2 2 months ago
geary build 2 2 months ago
qemu build 2 2 months ago
mate-user-admin build 2 2 months ago
fawkes build 2 2 months ago
gnome-2048 build 2 2 months ago
nip2 build 2 2 months ago
frogr build 2 2 months ago
icecat build 2 2 months ago
almanah build 2 2 months ago
gnome-screenshot build 2 2 months ago
gnome-tetravex build 2 2 months ago
nautilus-python build 3 2 months ago
tcpjunk build 3 2 months ago
0ad build 3 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by gdk-pixbuf2-devel upgrade from 2.42.8-1.fc37 to 2.42.8-2.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.