Affected packages

Packages affected by gdb-minimal upgrade from 9.2-6.fc33 to 10.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-riak_core build 4 5 months ago
php-swaggest-json-schema build None a month ago
php-laminas-permissions-acl build None a month ago
MUSIC build None 2 months ago
R-R.devices build None 5 months ago
deepin-system-monitor build None 5 months ago
deepin-draw build None 5 months ago
PyMca build None 5 months ago
python-pydicom build None 5 months ago
freeipa-healthcheck build None 5 months ago
rust-config build None 5 months ago
golang-vitess build None 5 months ago
rubygem-fake_ftp build None 5 months ago
pythran build None 5 months ago
syncthing build None 5 months ago
dist-git build None 5 months ago
golang-github-gin-gonic build None 5 months ago
coq build None 5 months ago
golang-github-karlseguin-ccache build None 5 months ago
golang-github-robertkrimen-otto build None 5 months ago
golang-github-streadway-amqp build None 5 months ago
rust-ripgrep build None 5 months ago
deepin-control-center build None 5 months ago
python-pyinsane2 build None 5 months ago
deepin-session-ui build None 5 months ago
python-joblib build None 5 months ago
neon build None 5 months ago
golang-github-docker build None 5 months ago
micropipenv build None 5 months ago
mod_perl build None 5 months ago
squeekboard build None 5 months ago
golang-github-hashicorp-memberlist build None 5 months ago
phpcov build None 5 months ago
python-pyface build None 5 months ago
rust-actix-files build None 5 months ago
eclipse-egit build None 5 months ago
eclipse-subclipse build None 5 months ago
eclipse-webtools build None 5 months ago
eclipse-jgit build None 5 months ago
tycho build None 5 months ago
jglobus build None 5 months ago
eclipse-mpc build None 5 months ago
eclipse-gef build None 5 months ago
eclipse-license build None 5 months ago
python-trimesh build None 5 months ago
python-SALib build None 5 months ago
texlive-base build None 5 months ago
python-seaborn build None 5 months ago
avahi build None 5 months ago
mediawriter build None 5 months ago
python-dask build None 5 months ago
eclipse-m2e-core build None 5 months ago
freeipa build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-ecf build None 5 months ago
pdfbox build None 5 months ago
golang-github-datadog-zstd build None 5 months ago
python-xarray build None 5 months ago
glibd build None 5 months ago
fldigi build None 5 months ago
sleuthkit build None 5 months ago
castget build None 5 months ago
postgresql build None 5 months ago
editorconfig build None 5 months ago
R-R.devices build None 5 months ago
R-unitizer build None 5 months ago
rtkit build None 5 months ago
python-theano build None 5 months ago
flare build None 5 months ago
R-pak build None 5 months ago
rubygem-redis build None 5 months ago
sipsak build None 5 months ago
quake2 build None 5 months ago
python-scikit-learn build None 5 months ago
apbs build None 5 months ago
argus build None 5 months ago
libgadu build None 5 months ago
postgis build None 5 months ago
netcdf-fortran build None 5 months ago
orangefs build None 5 months ago
perl-PDL build None 5 months ago
cp2k build None 5 months ago
adobe-source-han-serif-cn-fonts build None 5 months ago
asv build None 5 months ago
arpack build None 5 months ago
dillo build None 5 months ago
ganglia build None 5 months ago
gq build None 5 months ago
openms build None 5 months ago
viking build None 5 months ago
getdp build None 5 months ago
perl-File-MMagic-XS build None 5 months ago
golang-github-docker-distribution build None 5 months ago
golang-github-robfig-cron build None 5 months ago
perl-HTTP-Soup build None 5 months ago
rust-threadpool build None 5 months ago
rust-zip build None 5 months ago
lammps build None 5 months ago
openssl build None 5 months ago
xboard build None 5 months ago
ming build None 5 months ago
GraphicsMagick build None 5 months ago
ncl build None 5 months ago
wine-mono build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gdb-minimal upgrade from 9.2-6.fc33 to 10.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.