Affected packages

Packages affected by gdb-minimal upgrade from 8.3.50.20190517-13.fc31 to 8.3.50.20190601-15.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-eleveldb build 4 8 months ago
erlang-lager build 4 8 months ago
subunit build None 8 months ago
perl-Number-WithError build None 8 months ago
perl-Redis build None 8 months ago
xonsh build None 8 months ago
golang-github-kardianos-service build None 8 months ago
golang-github-smartystreets-goconvey build None 8 months ago
obs-service-rust2rpm build None 8 months ago
apache-commons-math build None 8 months ago
legion build None 8 months ago
rubygem-thin build None 8 months ago
arc-gui-clients build None 8 months ago
debhelper build None 8 months ago
python-rasterio build None 8 months ago
clang build None 8 months ago
mod_perl build None 8 months ago
jboss-logging build None 8 months ago
casync build None 8 months ago
python-cherrypy build None 8 months ago
openclonk build None 8 months ago
icedtea-web build None 8 months ago
perl-XML-Writer build None 8 months ago
community-mysql build None 8 months ago
rubygem-hitimes build None 8 months ago
ruby build None 8 months ago
golang-github-spacemonkeygo-openssl build None 8 months ago
ipython build None 8 months ago
mpich build None 8 months ago
php-consolidation-annotated-command build None 8 months ago
rubygem-railties build None 8 months ago
nodejs-cookie-session build None 8 months ago
libftdi build None 8 months ago
python-whitenoise build None 8 months ago
python-IPy build None 8 months ago
nodejs-mapnik-vector-tile build None 8 months ago
net-snmp build None 8 months ago
python35 build None 8 months ago
openqa build None 8 months ago
golang-github-google-gofuzz build None 8 months ago
golang build None 8 months ago
golang-gopkg-natefinch-lumberjack-2 build None 8 months ago
golang-github-soheilhy-cmux build None 8 months ago
python-cartopy build None 8 months ago
nodejs-fast-levenshtein build None 8 months ago
perl-MooseX-Log-Log4perl build None 8 months ago
curl build None 8 months ago
rubygem-puma build None 8 months ago
containerd build None 8 months ago
sssd build None 8 months ago
sqljet build None 8 months ago
R-vctrs build None 8 months ago
scorep build None 8 months ago
deepin-kwin build None 8 months ago
compile-command-annotations build None 8 months ago
globus-gridftp-server build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gdb-minimal upgrade from 8.3.50.20190517-13.fc31 to 8.3.50.20190601-15.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.