Affected packages

Packages affected by gdb-minimal upgrade from - to 8.3.50.20190510-12.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
deepin-daemon build 4 8 months ago
perl-CPS build None 8 months ago
gawk-select build None 8 months ago
ipython build None 8 months ago
python-cherrypy build None 8 months ago
rust-crossterm build None 8 months ago
perl-Alien-Build build None 8 months ago
gawk build None 8 months ago
mod_perl build None 8 months ago
php-onelogin-php-saml build None 8 months ago
nodejs-wcwidth build None 8 months ago
rubygem-mysql2 build None 8 months ago
zeromq build None 8 months ago
nodejs-object-dot-pick build None 8 months ago
mnemosyne build None 8 months ago
python-pocketlint build None 8 months ago
python-iniparse build None 8 months ago
nodejs-transformers build None 8 months ago
nodejs-columnify build None 8 months ago
perl-re-engine-PCRE2 build None 8 months ago
apache-rat build None 8 months ago
python-GridDataFormats build None 8 months ago
wine-mono build None 8 months ago
python-PyMuPDF build None 8 months ago
rubygem-railties build None 8 months ago
fmt build None 8 months ago
pipewire build None 8 months ago
nodejs-defaults build None 8 months ago
R-data.table build None 8 months ago
R-R.rsp build None 8 months ago
R-knitr build None 8 months ago
R-selectr build None 8 months ago
R-reshape2 build None 8 months ago
R-rlang build None 8 months ago
R-roxygen2 build None 8 months ago
python-webassets build None 8 months ago
startdde build None 8 months ago
ldns build None 8 months ago
deepin-kwin build None 8 months ago
rubygem-pg build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gdb-minimal upgrade from - to 8.3.50.20190510-12.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.