Affected packages

Packages affected by gd upgrade from 2.0.35-26.el7 to 2.0.35-27.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
perl-PDL build 2 2 months ago
python-astropy build 2 2 months ago
octave build 2 2 months ago
octave-general build 4 2 months ago
octave-io build 4 2 months ago
octave-image build 4 2 months ago
octave-netcdf build 4 2 months ago
octave-signal build 4 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by gd upgrade from 2.0.35-26.el7 to 2.0.35-27.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.