Affected packages

Packages affected by gd upgrade from - to 2.3.0-2.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-theano build 2 5 months ago
upm build 2 5 months ago
nest build 2 5 months ago
xrootd build 2 5 months ago
glibc build 2 5 months ago
freecad build 2 5 months ago
owncloud-client build 3 17 days ago
python-geopandas build 3 5 months ago
python-dask build 3 5 months ago
pulseaudio build 3 5 months ago
dbus build 3 5 months ago
pacemaker build 3 5 months ago
xtl build 3 5 months ago
icecat build 3 5 months ago
octave-symbolic build 4 5 months ago
pypy3 build 4 5 months ago
Cython build 4 5 months ago
erlang-riak_api build 4 5 months ago
swig build 4 5 months ago
erlang-jiffy build 4 5 months ago
erlang-skerl build 4 5 months ago
erlang-ebloom build 4 5 months ago
erlang-ezlib build 4 5 months ago
erlang-bitcask build 4 5 months ago
erlang-fast_yaml build 4 5 months ago
erlang-mqtree build 4 5 months ago
erlang-cache_tab build 4 5 months ago
erlang-iconv build 4 5 months ago
erlang-fast_tls build 4 5 months ago
erlang-snappy build 4 5 months ago
erlang-esip build 4 5 months ago
erlang-riak_ensemble build 4 5 months ago
erlang-js build 4 5 months ago
erlang-epam build 4 5 months ago
erlang-basho_metrics build 4 5 months ago
erlang-fast_xml build 4 5 months ago
erlang-xmpp build 4 5 months ago
erlang-emmap build 4 5 months ago
erlang-eleveldb build 4 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by gd upgrade from - to 2.3.0-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.