Affected packages

Packages affected by gcc upgrade from 9.2.1-1.fc32.1 to 9.2.1-1.fc32.3 (in Fedora rawhide)
Package Current state Build Distance Build time
weston build 1 9 days ago
stunnel build 1 27 days ago
chck build 1 27 days ago
libvirt build 1 28 days ago
mod_perl build 1 28 days ago
fakechroot build 1 28 days ago
reportd build 1 28 days ago
evolution-data-server build 1 28 days ago
bolt build 1 28 days ago
fakeroot build 1 28 days ago
moarvm build 1 28 days ago
mingw-wine-gecko build 1 29 days ago
netcdf-fortran build 2 28 days ago
php-pecl-xdebug build 2 28 days ago
python-theano build 2 29 days ago
utop build 2 29 days ago
telepathy-glib build 3 26 days ago
rust-tokio-core build 3 27 days ago
R-GenomicAlignments build 4 8 days ago
gnome-documents build 4 20 days ago
golang-github-google-gofuzz build 4 24 days ago
golang-github-nlopes-slack build 4 24 days ago
golang-github-mesos build 4 25 days ago
golang-github-dvsekhvalnov-jose2go build 4 25 days ago
golang-github-jmhodges-levigo build 4 26 days ago
golang-github-prometheus build 4 27 days ago
golang-k8s-kubernetes build 4 27 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc upgrade from 9.2.1-1.fc32.1 to 9.2.1-1.fc32.3.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.