Affected packages

Packages affected by gcc upgrade from 13.2.1-4.fc40 to 13.2.1-5.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 1 3 months ago
java-latest-openjdk-portable build 1 3 months ago
java-1.8.0-openjdk-portable build 1 4 months ago
pv build 1 5 months ago
openbios build 1 5 months ago
strace build 1 5 months ago
box64 build 1 5 months ago
ucl build 1 5 months ago
rEFInd build 1 5 months ago
gnucobol build 1 5 months ago
sc build 1 5 months ago
libdfp build 1 5 months ago
pngquant build 1 5 months ago
libgit2_1.6 build 1 5 months ago
libecpg build 1 5 months ago
python-pywlroots build 1 5 months ago
gamerzillagobj build 1 5 months ago
opencryptoki build 1 5 months ago
guile-reader build 1 5 months ago
srcpd build 1 5 months ago
fwupd-efi build 1 5 months ago
guile-gnutls build 1 5 months ago
libgit2_1.5 build 1 5 months ago
efitools build 1 5 months ago
dxvk-native build 1 5 months ago
kbilliards build 1 5 months ago
wv build 1 5 months ago
libtpcmisc build 1 5 months ago
xorg-x11-drv-armada build 1 5 months ago
taxipilot build 1 5 months ago
megapixels build 1 5 months ago
qemu-sanity-check build 1 5 months ago
squeak-vm build 1 5 months ago
sawfish build 1 5 months ago
zynaddsubfx build 1 5 months ago
sympa build 1 5 months ago
opentoonz build 1 5 months ago
gnome-initial-setup build 1 5 months ago
budgie-control-center build 1 5 months ago
rawstudio build 2 5 months ago
wayfire build 2 5 months ago
mingw-numpy build 2 5 months ago
unicornscan build 2 5 months ago
biboumi build 2 5 months ago
futuresql build 2 5 months ago
ibus-anthy build 2 5 months ago
cataclysm-dda build 2 5 months ago
pdfmixtool build 2 5 months ago
ghc9.0 build 2 5 months ago
vdrift build 2 5 months ago
kommit build 2 5 months ago
plasma-bigscreen build 2 5 months ago
hedgewars build 2 5 months ago
vakzination build 2 5 months ago
termy-server build 2 5 months ago
soprano build 3 5 months ago
kf5-kmailtransport build 3 5 months ago
kfloppy build 3 5 months ago
signon-ui build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gcc upgrade from 13.2.1-4.fc40 to 13.2.1-5.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.