Affected packages

Packages affected by gcc upgrade from 11.3.1-4.3.el9 to 11.4.1-2.1.el9 (in EPEL 9)
Package Current state Build Distance Build time
python-pyside2 build 1 3 months ago
libplacebo build 1 3 months ago
gstreamer1-vaapi build 1 3 months ago
rr build 1 3 months ago
kitty build 1 3 months ago
vtk build 2 3 months ago
jpegxl build 2 3 months ago
xe-guest-utilities-latest build 4 3 months ago
rust-memoffset0.8 build 4 3 months ago
rust-strsim build 4 3 months ago
rust-argparse build 4 3 months ago
rust-paris build 4 3 months ago
rust-image0.23 build 4 3 months ago
restic build 4 3 months ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by gcc upgrade from 11.3.1-4.3.el9 to 11.4.1-2.1.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.