Affected packages

Packages affected by gcc upgrade from 10.2.1-5.fc34 to 10.2.1-6.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
ghostscript build 1 a month ago
mod_perl build 1 a month ago
inn build 1 a month ago
pseudo build 1 a month ago
inchi build 1 a month ago
python-tornado build 1 a month ago
libfaketime build 1 a month ago
thc-ipv6 build 1 a month ago
ttf2pt1 build 1 a month ago
globus-gridftp-server build 1 a month ago
mlton build 1 a month ago
openpgm build 1 a month ago
bolt build 1 a month ago
perl-Coro build 1 a month ago
gawk build 1 a month ago
prooftree build 2 a month ago
ocaml-ocplib-simplex build 2 a month ago
laby build 2 a month ago
bibtex2html build 2 a month ago
ocaml-dose3 build 2 a month ago
ocaml-merlin build 2 a month ago
ocaml-dune build 2 a month ago
ocaml-cil build 2 a month ago
ocaml-perl4caml build 2 a month ago
userspace-rcu build 2 a month ago
libkolabxml build 2 a month ago
python2.7 build 2 a month ago
OpenColorIO build 2 a month ago
openqa build 3 a month ago
rust-fs2 build 3 a month ago
golang-github-dchest-uniuri build 4 a month ago
golang-github-creack-goselect build 4 a month ago
golang-github-uber-jaeger-client build 4 a month ago
golang-github-prometheus build 4 a month ago
R-lpSolve build 4 a month ago
golang-google-grpc build 4 a month ago
golang-github-syndtr-goleveldb build 4 a month ago
htmltest build 4 a month ago
golang-github-liquidweb build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc upgrade from 10.2.1-5.fc34 to 10.2.1-6.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.