Affected packages

Packages affected by gcc upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
procenv build 1 a day ago
arm-trusted-firmware build 1 a day ago
python-astroscrappy build 1 a day ago
clevis build 1 a day ago
clpeak build 1 23 days ago
file-roller build 1 24 days ago
libguestfs build 1 24 days ago
vifm build 1 24 days ago
minicom build 1 25 days ago
geany build 1 26 days ago
fio build 1 26 days ago
perl-Coro build 1 26 days ago
libgadu build 1 26 days ago
libpsm2 build 1 26 days ago
SDL2 build 1 26 days ago
gplugin build 1 27 days ago
condor build 1 27 days ago
mate-user-admin build 1 27 days ago
antimony build 1 27 days ago
chemtool build 1 27 days ago
python-theano build 2 25 days ago
compiz-plugins-main build 2 26 days ago
trademgen build 2 26 days ago
dmlite build 2 26 days ago
MUMPS build 2 26 days ago
polymake build 2 27 days ago
psi4 build 2 27 days ago
gfal2-python build 2 27 days ago
libkolabxml build 2 27 days ago
vigra build 2 27 days ago
openvdb build 2 27 days ago
pyosmium build 2 27 days ago
python-gattlib build 2 27 days ago
caddy build 3 a day ago
libASL build 3 22 days ago
caddy build 3 26 days ago
mate-applets build 3 26 days ago
deepin-daemon build 4 a day ago
doublecmd build 4 22 days ago
R-futile.options build 4 25 days ago
mellowplayer build 4 26 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by gcc upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.