Affected packages

Packages affected by gcc upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
arm-trusted-firmware build 1 4 days ago
python-astroscrappy build 1 4 days ago
clpeak build 1 27 days ago
file-roller build 1 28 days ago
vifm build 1 28 days ago
minicom build 1 28 days ago
geany build 1 29 days ago
fio build 1 30 days ago
perl-Coro build 1 30 days ago
libgadu build 1 30 days ago
libpsm2 build 1 30 days ago
SDL2 build 1 30 days ago
gplugin build 1 30 days ago
condor build 1 a month ago
mate-user-admin build 1 a month ago
antimony build 1 a month ago
chemtool build 1 a month ago
utop build 2 a day ago
firefox build 2 a day ago
matreshka build 2 a day ago
compiz-plugins-main build 2 29 days ago
trademgen build 2 30 days ago
dmlite build 2 30 days ago
MUMPS build 2 30 days ago
polymake build 2 30 days ago
psi4 build 2 a month ago
gfal2-python build 2 a month ago
libkolabxml build 2 a month ago
vigra build 2 a month ago
openvdb build 2 a month ago
pyosmium build 2 a month ago
python-gattlib build 2 a month ago
caddy build 3 29 days ago
mate-applets build 3 30 days ago
mellowplayer build 4 30 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by gcc upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.